Installation with mdrun_only and running regression tests

GROMACS version: gromacs 2019.4
GROMACS modification: Yes/No

I have follow the installation for a compute cluster back-end nodes where I patched the gromacs2019.4 with Plumed and I wanted to check if the gromacs was well installed. I have followed your recommendations with slight changes. The steps that I took were after installation of plumed:

tar xfz gromacs-2019.4.tgz
cd gromacs-2019.4
plumed-patch -p
mkdir build-normal
cd build-normal
cmake … -DCMAKE_INSTALL_PREFIX=/home/ldap/acoliveira/software/gromacs-2019.4/
make -j 4
make install
cd …
mkdir build-mdrun-only
cd build-mdrun-only
export CXX=icpc
export CC=icc
make -j 4
make install
cd /home/ldap/acoliveira/software/downloads/regressiontests
source /home/ldap/acoliveira/software/gromacs-2019.4//bin/GMXRC
./ all -np 2

I think I have installed it properly, right? but when I run the last command (./gmxtest) it says that :

Will test on 2 MPI ranks (if possible)
sh: mpi_mdrun: command not found
ERROR: Can not find executable gmx_mpi nmeig in your path.
Please source GMXRC and try again.

When I run the command “gmx” and the command “mdrun_mpi” he recognizes what I’m asking and everything sames ok. My understanding is that it was never installed as gmx_mpi and only as mdrun_mpi. And by the way to run the version mdrun_mpi if I use the command gmx mdrun he only recognizes the version installed without the mpi right?
Thank you in advance.