Membrane Protein: KALP15 in DPPC

GROMACS: gmx grompp, version 2020.2

WARNING 1 [file, line 25]:
The GROMOS force fields have been parametrized with a physicallyvincorrect multiple-time-stepping scheme for a twin-range cut-off. When used with a single-range cut-off (or a correct Trotter multiple-time-stepping scheme), physical properties, such as the density, might differ from the intended values. Since there are researchers actively working on validating GROMOS with modern integrators we have not yet removed the GROMOS force fields, but you should be aware of these issues and check if molecules in your system are affected before proceeding. Further information is available at , and a longer explanation of our decision to remove physically incorrect algorithms can be found at .

Program: gmx grompp, version 2020.2
Source file: src/gromacs/gmxpreprocess/grompp.cpp (line 2353)

Fatal error:
Too many warnings (1).
If you are sure all warnings are harmless, use the -maxwarn option.

I don’t understand the reason for this error. Can anyone help with fixing it?

It is not an error to remove. As the error states, the GROMOS forcefield (which is what you have chosen to use) was paramaterised in one particular manner but that manner is not now present within GROMACS. You can still use (using -maxwarn 1), but ensure you totally understand what you are doing, what the consequences are for your simulations, and are also prepared to defend your choice when you publish.

There are two links there that are provided and they will explain in full.

Hi,Dr_DBW, I also encountered this warning. I use the itp files downloaded from ATB web server, and the force filed was Gromos 54a7. I don’t know how to stop this warning? Or I need to type -maxwarn 1 every time?