Ignoring obsolete mdp entry 'ns_type' problem

i’m trying to runthis command but got

GROMACS version: 2020.4
Command line:
gmx grompp -f nvt_0.mdp -p topol.top -c em.gro -o remd0.tpr -maxwarn 10

Ignoring obsolete mdp entry ‘ns_type’
Replacing old mdp entry ‘unconstrained-start’ by ‘continuation’

Program: gmx grompp, version 2020.4
Source file: src/gromacs/fileio/readinp.cpp (line 261)

Fatal error:
A parameter is present with both the old name ‘unconstrained-start’ and the
new name ‘continuation’.

You’ve got a mix of (extremely) outdated keywords and new ones. Refer to the manual for the proper settings as they exist in version 2020.4 as many of these were changed many years ago.

You like to live dangerously, don’t you? :) It’s never a good idea to use -maxwarn and certainly not if you’re bypassing 10 problems…

thanks for replying … I will check the documentation of the version … :) I removed the the option of the warning … thanks for the advice … but excuse me … if I have 8 temperatures and needs to run remd for them in a single machine with 8 cores … does it will be suitable or I must use more than a single machine for REMD ?

At a single core per replica, the simulations will be extremely slow. You don’t necessarily need more machines, but you need more processors to run the MD practically.