Qsub mdrun -pin and -pinoffset configurations

GROMACS version: gromacs-2020.1
GROMACS modification: Yes/No

Greetings one and all,
We are using a server to run our mdrun commends, we use interactive job via qsub and a bash script with the following parameters:

#PBS -l nodes=compute-0-332:ppn=4,mem=6gb
#PBS -l ngpus=1

the mdrun command is:
gmx mdrun -v -deffnm prot_md -x prot_md.xtc -nice 19 -dlb

when the simulation starts we get the following note:
“The number of threads is not equal to the number of (logical) cores
and the -pin option is set to auto: will not pin threads to cores.
This can lead to significant performance degradation.
Consider using -pin on (and -pinoffset in case you run multiple jobs).”

we like to improve our un time so any suggestions on -pin and -pinoffset configurations will be welcomed.