Syntax Error in a forcefield.itp

GROMACS version: 2018.3
GROMACS modification: No

I am running simulations with 6 copies of the same peptides to create a hexamer.

When I try to make a .tpr file to add ions to the system by gmx grompp -f ions.mdp -c cubic.gro -p -o ion.tpr, I get the following error: (I am using CHARM36m FF)

Fatal error:
Syntax error - File forcefield.itp, line 12
Last line read:
‘1 2 yes 1.0 1.0’
Found a second defaults directive.

I got no such error when I ran simulations for just a monomer. Do you have any idea about what might be the problem with the forcefield file? Thank you.

it looks like that you include twice the CHARMM force field. you can check your topology file ( Going from1 peptide to 6 peptide the main change is in the [ molecules ] part of the
Best regards


Thank you for the reply! I looked through the .itp files for all the six peptides, and found out that there were lines for forcefield.itp. I removed them and it works fine now.

Thank you,

I am running simulations for protein and ligand. I have the same error. Can you guide me?

Thank you