Gmx tcaf error for newly created index group

GROMACS version: 5.1.5
GROMACS modification: Yes/No
Here post your question : Dear all, I have created one new index group for few selected atoms. I want to calculate tcaf by using gmx tcaf command. But the command is giving error as follows::

ftp2fn: No filetype .???

Program gmx tcaf, VERSION 5.1.5
Source code file: /apps/scratch/compile/gromacs-5.1.5/src/gromacs/fileio/trxio.c, line: 1032

Fatal error:
Not supported in read_first_frame: (null). Please make sure that the file is a trajectory.
GROMACS is not compiled with plug-in support. Thus it cannot read non-GROMACS trajectory formats using the VMD plug-ins.
Please compile with plug-in support if you want to read non-GROMACS trajectory formats.

For more information and tips for troubleshooting, please check the GROMACS
website at

Halting program gmx tcaf
application called MPI_Abort(MPI_COMM_WORLD, 1) - process 0
[unset]: write_line error; fd=-1 buf=:cmd=abort exitcode=1
system msg for write_line failure : Bad file descriptor

But it is succesffully running for the default indexes which automatically assigned . I tried for all the newly added indexes but each time it is giving same error.
(1) Please help me if there is any extra protocol I have to follow for a newly added index
(2) my command was:: gmx_mpi tcaf -n *ndx -f *trr -s *tpr -oc *xvg
(3) I am calculating for 60 A cubical box only

Thank you in advance for any kind of suggestions.