Mdrun aborts without notification and doesnt produce the expected output

GROMACS version: 2024
GROMACS modification: No
I am new to GROMACS and recently installed GROMACS with CUDA. I tried to follow this tutorial: . But when I use mdrun, the process ends without giving an error in the console:
PS N:\gromacs\Files for gromacs> gmx mdrun -v -s energymin.tpr -deffnm em
:-) GROMACS - gmx mdrun, 2024 (-:

Executable: N:\gromacs\GMX\bin\gmx.exe
Data prefix: N:\gromacs\GMX
Working dir: N:\gromacs\Files for gromacs
Command line:
gmx mdrun -v -s energymin.tpr -deffnm em

Reading file energymin.tpr, VERSION 2024 (single precision)
1 GPU selected for this run.
Mapping of GPU IDs to the 1 GPU task in the 1 rank on this node:
PP tasks will do (non-perturbed) short-ranged interactions on the GPU
PP task will update and constrain coordinates on the CPU
Using 1 MPI thread
Using 20 OpenMP threads

Steepest Descents:
Tolerance (Fmax) = 1.00000e+03
Number of steps = 50000

My only hint is in the .log file with:
Update task can not run on the GPU, because the following condition(s) were not satisfied:

Only the md integrator is supported.
but if I run with -nb cpu I have the same problem.

I hope somebody knows how to fix this, as Bioinformatics isn’t my specialty.
I can gladly provide more information if that helps.
#em.log (16.2 KB)

EDIT: I should also add, that I had to use set(CMAKE_MSVC_RUNTIME_LIBRARY “MultiThreaded$<$CONFIG:Debug:Debug>”) in the cMakeLists.txt when building the Programm. (Build fails on windows when cuda is enabled (#4582) · Issues · GROMACS / GROMACS · GitLab) and I had to specify -DGMX_CUDA_TARGET_SM=89 otherwise it would build with the unsupported 3.5 version.

It’s possible that this is the same issue as reported in No run after gmx mdrun (#4956) · Issues · GROMACS / GROMACS · GitLab.