Please consider rebuilding gmx mdrun with the GMX_USE_RDTSCP=ON CMake option

GROMACS version: 2020.1
GROMACS modification: Yes/No

I installed Gromacs 2020.1 using following tutorial
During the protein-ligand MD simulations, I am facing problem with energy minimization step, and getting the suggestion from gromacs ""Please consider rebuilding gmx mdrun with the GMX_USE_RDTSCP=ON CMake option"'
Could you please suggest how to fix this problem.

By doing what the note indicates - recompiling GROMACS and adding -DGMX_USE_RDTSCP=ON in your cmake command. The official GROMACS installation guide discusses this and other options, as well as how to invoke them.

I re-installed gromacs2020.2 by official gromacs guide, using cmake … -DGMX_BUILD_OWN_FFTW=ON -DREGRESSIONTEST_DOWNLOAD=ON -DGMX_USE_RDTSCP=ON -DGMX_GPU=off (since my laptop doesn`t use GPU) but still have the same error

What is the system you are trying to minimize? If it’s physically unstable, the mdrun process could abort like this. Did the regression tests all pass? Have you tried working on another system (like a tutorial) with this build of GROMACS?

Not tried. I just lysozome in water and did successfully.
This is an abort without a single error, I really dont understand

system is protein-ligand, I working with 6VSB and a ligand,

I am trying protein-ligand gromacs tutorial and it is working correctly without any errors or abort. Maybe the problem is with my system (protein or ligand)

And what exactly meas: non-default thread affinity set disabling internal thread affinity