Unable to install older version of Gromacs

Seems that something is wrong with “releases no loger being maintained” (versions 2020 and older).
It is not possible to download tar.gz file with normal click on link (it is possible only by “save link as” after warning about suspicous file). regresiontests.tar.gz is not at all possible. Consequently, installation following standard procedure from website, stops with error (cannot download regressiontest)…

Am I missed something?

I would like to use older version because Martini scripts I need uses “cutoff-scheme=group” which cannot be used with “maintained releases” (such as mine 2021.5)

Thanks

Hi,
I understand that you are interested in the GROMACS 2020. Then you can download the latest patch release (more bug free GROMACS 2020.7 patch release available ) from the webpage or following the link in the release announcement post.

I can not reproduce the error you got in downloading. Could you please tell which page was giving the error.
Thank you
Alessandra

Thanks,

Problem appears with all versions prior to 2020, for example 5.1.5
As I described, regressiontests.tar.gz of that version is not accesible for download, consequently installation stops with error (cannot download regressiontest).

Installation of versions 2021. and up goes without any problems. That’s why I think that problem is not on my side, but on the other side, seems that noone facing this problems :/

Examples of succesful cmake terminal output (gromacs 2022.2) and errors in cmake of gromacs 5.1.5:

Error_cmake_gromacs_5_1_5.log (12.5 KB)
Successful_cmake_gromacs2022.log (13.0 KB)