CP2K mdrun abort

GROMACS version:2023
GROMACS modification: No
I have been trying to use cp2k version 2023.2 to run an EM when I try to run the EM it tells me aborted

gmx_d mdrun -v -deffnm em -ntmpi 1

Back Off! I just backed up em.log to ./#em.log.7#
Reading file em.tpr, VERSION 2023 (double precision)
Using 1 MPI thread
Using 24 OpenMP threads

Back Off! I just backed up em.trr to ./#em.trr.7#

Back Off! I just backed up em.edr to ./#em.edr.7#

Steepest Descents:
   Tolerance (Fmax)   =  1.00000e+03
   Number of steps    =        50000

I tried running it with MPI and without MPI and nothing works, with MPI I get the fancy MPI abort text

MPI_ABORT was invoked on rank 0 in communicator MPI_COMM_WORLD
with errorcode 1.

NOTE: invoking MPI_ABORT causes Open MPI to kill all MPI processes.
You may or may not see output from other processes, depending on
exactly when Open MPI kills them.

Tried with double precision and without it, no difference. Is it a problem with the gromacs version and cp2k version? Because their were not errors when I compiled them both.