Gmx grompp 2020.1

GROMACS version: 2020.1
GROMACS modification: No

Dear all,

The gmx grompp starts fine and then fails to produce the *.tpr file by giving the below error:

Number of degrees of freedom in T-Coupling group Other is 182768.00
Number of degrees of freedom in T-Coupling group SOL is 556035.00
Determining Verlet buffer for a tolerance of 0.005 kJ/mol/ps at 331.9 K
_pmiu_daemon(SIGCHLD): [NID 05437] [c0-2c0s15n1] [Wed Oct 14 00:30:04 2020] PE RANK 0 exit signal Segmentation fault
Application 20209238 exit codes: 139
Application 20209238 resources: utime ~4s, stime ~2s, Rss ~23140, inblocks ~0, outblocks ~236656

I thought it might be a problem with the gmx grompp by itself in 2020.1 version as the gmx mdrun works fully fine in the same machine using the *.tpr file (for the same MD system) generated somewhere else.
Additionally, the gmx grompp of older versions of Gromacs works also fine in the same machine.


it looks to me a possible bug. Did you get the same error with 2020.4?
Kind regards

No, I have not tried the 2020.4 one.
I don’t think it is a bug with the 2020.1 as no issue occurs for the 2020.1 in other machines to which I have access.

I see, do you mean that running the same input on other machines did not give segmentation fault ?
Have those machine the same hardware?

Kind regards