Issues with Old Topology Blowing up

GROMACS version: 4.6.5 into 2020.3/4
GROMACS modification: No

I used to run simulations in version 4.6.5, recently I chose to update to the newer 2020.4 version. In the new version I was able to run simulations on basic lipid membranes easily. Then I wanted to run simulations involving a topology of alpha tocopherol I used in v4.6.5 which worked there.

I can do an energy minimization and small 1 ns equilibriation simulation on any lipid membrane sample including my alpha tocpherol toplogy easily. Though once I swap to the longer production run simulations it will run for a little bit then blow up. I tried to just restart from scratch, maybe some strange thing happened that wouldn’t happen again. But in all my attempts the production run will blow up. Blowing up is initiated through LINCS errors involving an alpha tocopherol molecule rotating too much (always starts as one of those types of molecules rotating too much).

Whether this is an issue with me trying to translate my v4.6.5 MDP files to 2020, or maybe the topology file needs to be changed from the old version into the new, I am not sure.

I would upload the 3 mdp files and itp file where I believe the issues are but apparently new accounts cannot upload files. Instead I can provide links for them leading to pastebin’s of the itp file and the production run MDP file.
Alpha Tocopherol Topology File
Production Run MDP File

Like I said I could run simulations without the alpha tocopherol topology so I don’t think the issue is with the MDP files, though I included them in case the ITP file looks fine.

If you have any questions because I wasn’t clear enough, I’d be happy to clarify what I’m struggling with. To summarize it all, my simulations involving my alpha tocopherol topology are blowing up, and I don’t know why.

Thank you!

is your new MDP file for the 2020 series identical to the original on from 4.6.5? If not, it would be good if we could compare them to see if any changes there might have been an issue.


I did try to change it a bit. I saw some things where deprecated in the later version so I removed/updated some.

Here are two pastebin links for each (since i cannot upload files as a new user)
v4.6.5 MDP File
2020.4 MDP File

hello, got around to comparing the files now. You are not using constraints in the 2020 version at all, is this intended? We have fixed a lot of issues in between those two versions, can you try running just the ligand in solution first? This will tell you if there is an issue with the topology