Minimization error

GROMACS version:2018
GROMACS modification: Yes/No
Hello, I made the membrane protein system which contains lipids, protein, TIP3 and glycerol. When I am running energy minimization using steepest gradient , I got the following error:

Energy minimization has stopped, but the forces have not converged to the
requested precision Fmax < 10000 (which may not be possible for your system).
It stopped because the algorithm tried to make a new step whose size was too
small, or there was no change in the energy since last step. Either way, we
regard the minimization as converged to within the available machine
precision, given your starting configuration and EM parameters.

Double precision normally gives you higher accuracy, but this is often not
needed for preparing to run molecular dynamics.
You might need to increase your constraint accuracy, or turn
off constraints altogether (set constraints = none in mdp file)

writing lowest energy coordinates.

Back Off! I just backed up em_1.gro to ./#em_1.gro.6#

Steepest Descents converged to machine precision in 15 steps,
but did not reach the requested Fmax < 10000.
Potential Energy = 1.7865916e+10
Maximum force = 6.6251391e+12 on atom 48960
Norm of force = 2.3636585e+10

My mdp file is as :-
define = -DPOSRES -DPOSRES_FC_BB=10000.0 -DPOSRES_FC_SC=10000.0 -DPOSRES_FC_LIPID=10000.0 -DDIHRES -DDIHRES_FC=10000.0
integrator = steep
emtol = 10000.0
nsteps = 5000
nstlist = 10
cutoff-scheme = Verlet
rlist = 1.2
vdwtype = Cut-off
vdw-modifier = Force-switch
rvdw_switch = 1.0
rvdw = 1.2
coulombtype = PME
rcoulomb = 1.2
constraints = h-bonds
constraint_algorithm = LINCS

topology file is :-
;; Generated by CHARMM-GUI FF-Converter
;; Correspondance:
;; or
;; The main GROMACS topology file

; Include forcefield parameters
#include “toppar/forcefield.itp”
#include “toppar/PROA.itp”
#include “toppar/PROB.itp”
#include “toppar/PROC.itp”
#include “toppar/PROD.itp”
#include “toppar/GOL.itp”
#include “toppar/POPE.itp”
#include “toppar/SOD.itp”
#include “toppar/CLA.itp”
#include “toppar/TIP3.itp”

[ system ]
; Name

[ molecules ]
; Compound #mols
GOL 14
POPE 300
SOD 84
CLA 92
TIP3 31596
Can you tell me the possible solution , Thank you

Hi, that’s not an error: it just tells you that the max force is still larger than the requested threshold, but the run is concluded. You should see a confout.gro among the output of gmx mdrun.

Yes , I got the out.gro file , but when I am doing the equilibration step after this using :-
gmx grompp -f step6.1_equilibration.mdp -c em_1.gro -r em_1.gro -p -n index.ndx -o nvt.tpr
gmx mdrun -deffnm nvt

I am getting the error as :-
Fatal error:
Step 0: The total potential energy is 4.38503e+12, which is extremely high.
The LJ and electrostatic contributions to the energy are 4.38503e+12 and
-2.06251e+06, respectively. A very high potential energy can be caused by
overlapping interactions in bonded interactions or very large coordinate
values. Usually this is caused by a badly- or non-equilibrated initial
configuration, incorrect interactions or parameters in the topology.

step5_input.mdp (6.3 MB)
This is my co ordinate file

mdrun is telling you there is a problem around atom 48960. Look at the residue containing this atom. Its geometry is horribly distorted, leading to a situation that is impossible to resolve via energy minimization. You’ll have to trace your steps backward to see where this bad geometry was introduced and how any potential clashes might be resolved. But forces of the magnitudes you’re observing are indicators of severe problems that will lead to immediate collapses of dynamics, as you see.

Thanks for your response . Could you please help me how can I resolve this distorted geometry and remove the clashes so that I can run it smooth , as I am very new to this and don’t have much idea . If any files are required ,I can provide those as well.

Like I said, look at the previous coordinate files to see when the issue started. CHARMM-GUI should be running a brief energy minimization to resolve issues in earlier steps but you need to check this. If all else fails, build the system over again from scratch.

Thank you Sir . It worked