NVE Simulation Parameters

GROMACS version:
GROMACS modification: Yes/No
Dear All,
I am trying to run an NVE simulation using Gromacs but not able to conserve the total energy for the system. I have gone through the discussion given about the NVE parameters and I used all possible values of the below parameters:
dt (time step) = 0.002
nstlist = 10
constraint_algorithm = lincs
constraints = all-bonds
lincs_iter = 4
lincs_order = 10
unconstrained-start = no
If anyone has gone through this similar problem and they have some solution, please give your valuable suggestions to resolve this issue.



Did you equilibrate the system before running NVE? Note that most of the parameters (constraints =, dt = ) are force field depended.

Best regards

Hello Ma’am, Thank you for your comment.
Yes, I have done the prior equilibrium (energy minimization, NVT, and NPT equilibrium) steps. The dt (time step) parameter, here shown only for the NVE run. All the parameters (.mdp file), mentioned here are used in the NVE step.